首页 » Linux » CentOS » Centos7降级glibc解决依赖问题

Centos7降级glibc解决依赖问题

 

最近在CentOS7.9上安装软件,出现了glibc版本的问题,初步一看是由于glibc版本太高了,导致安装失败

部分glibc报错内容如下:

解决办法:

通过yum downgrade降级版本

注意:glibc这几个包都是互相关联的,所以仅仅降级glibc-common是不行的

原文链接:Centos7降级glibc解决依赖问题,转载请注明来源!

1