首页 » Linux » CentOS ( 第 8 页 )

yum update升级后的一点小故障

 

使用yum时一直提示下面的信息

原来系统是CentOS6.8,yum update后开始一直报这个了,后来经过查找发现,系统已经升级到了Centos6.9,升级后在/etc/yum.repos. … 阅读全文

nginx禁止指定目录运行php

 

nginx禁止指定目录运行php,只需要在server配置段中增加个location规则就可以了。 1、禁止某一个目录执行php

2、禁止多个目录执行php [crayon-5ce64d969f … 阅读全文

mydumper编译安装及使用

 

当前使用环境Centos6.9 mydumper是针对mysql数据库备份的一个轻量级第三方的开源工具,备份方式为逻辑备份,支持多线程,备份速度要比mysqldump快的多。   安装所需依赖 [crayon-5ce64d969f6b57332635 … 阅读全文

linux查看内存命令free

 

linux下在终端环境下可以使用free命令看到系统实际使用内存的情况,一般用free -m方式查看内存占用。 间隔显示free 可以使用-s选项,跟上间隔的秒数,例如每3秒统计一次内存使用率,free -ms 3 以MB单位显示内存,free -h 参数解释 … 阅读全文

Centos同步网络时间方法

 

ntpdate只能用udp协议来同步时间,rdate支持用tcp协议或udp协议同步时间。 使用ntpdate更新时间 yum -y install ntpdate /usr/sbin/ntpdate ntp1.aliyun.com 使用rdate更新时间 y … 阅读全文

php5.2.14多版本共存编译

 

当前系统Centos6.9,已经安装好lnmp(php5.6 mysql5.1)军哥环境,在此基础上并存一个php5.2的版本。 PS:php5.2.14默认不支持php-fpm的,需要打上fpm补丁   安装epel源 [crayon-5ce64d … 阅读全文

redis报错error: jemalloc/jemalloc.h解决

 

redis编译3.2.9时报错,报错信息如下

README.md文件中有写

解决办法: [crayon-5ce64d969fbb … 阅读全文

编译redis报错/deps/hiredis/libhiredis.a解决

 

在编译redis3.2.9时报错

解决办法 进入源码包目录下的deps目录中执行

然后再进行make编译就可以了 ~微信打赏~ … 阅读全文

eaccelerator0.9.5.3模块安装

 

当然环境用的军哥的lnmp一键包,当前版本Centos6.9 nginx1.10 php5.5.36 mysql5.6.29 因为当前公司有网站需要迁移,在迁移的过程中,发现eaccelerator0.9.5.3无法在现有php版本运行,经过一番查找,发现ea … 阅读全文