首页 » Linux » CentOS » yum update升级后的一点小故障

yum update升级后的一点小故障

 

使用yum时一直提示下面的信息

原来系统是CentOS6.8,yum update后开始一直报这个了,后来经过查找发现,系统已经升级到了Centos6.9,升级后在/etc/yum.repos.d增加了新的源,和我原有的阿里源冲突了,只要删除这些后增加的源,再yum clean all就好了

原文链接:yum update升级后的一点小故障,转载请注明来源!

4