首页 » Linux » CentOS » yum安装openssl-devel报错

yum安装openssl-devel报错

 

Transaction Check Error:
file /usr/lib64/libcrypto.so from install of openssl-devel-1.0.1e-57.el6.x86_64 conflicts with file from package openssl-1.0.1g-1.x86_64
file /usr/lib64/libssl.so from install of openssl-devel-1.0.1e-57.el6.x86_64 conflicts with file from package openssl-1.0.1g-1.x86_64

Error Summary

解决办法把不需要的版本删掉就好了

例:rpm -e openssl-1.0.1g-1.x86_64

原文链接:yum安装openssl-devel报错,转载请注明来源!

1