首页 » Linux » CentOS ( 第 2 页 )

修改nginx源码定制版本信息

 

在编译时修改nginx源码,修改相应的版本信息,来达到欺骗黑客攻击的目的。 1、下载nginx源码包

2、修改版本信息文件

[c … 阅读全文

centos7使用yum直接安装mariadb

 

在centos7系统下,默认安装mariadb的版本是5.5 1、安装mariadb

2、启动mariadb并设置开机自启

3、 … 阅读全文

Centos7配置fail2ban防止ssh被暴力破解

 

当前系统centos7.5 1、配置epel源

2、安装fail2ban

3、查看当前版本 [crayon-5c6df38393 … 阅读全文

confluence6.9破解汉化

 

系统环境:当前服务器centos7.4(建议内存至少2G以上),本地使用windows7主机 本地先下载confluence破解包 http://down.whsir.com/downloads/confluence_crack.zip 本地安装java ht … 阅读全文

通过docker搭建openvpn

 

当前环境,全新的Centos7.4系统,配置好yum源 1、安装docker

docker version 2、docker镜像加速 镜像加速器可参考:https://blog.whsir.co … 阅读全文

Centos6.9编译安装nginx1.14.0

 

当前系统Centos6.9,Nginx版本1.14.0,关闭selinux,关闭防火墙(或自行设置) 1、配置好yum源,安装所需依赖

2、创建nginx启动用户 [crayon-5c6df38 … 阅读全文

Centos7安装配置ss客户端

 

注意:这是centos7.4安装配置酸酸(ss)客户端教程 1、配置epel源,安装python-pip

2、安装shadowsocks [crayon-5c6df383950ae5726146 … 阅读全文

redis集群搭建

 

当前使用redis-4.0.9版本来创建集群,我这里演示的是3主3从模式,我就不开6台主机了,6个节点全部在一台机器上模拟集群了,所使用系统Centos7.4 1、下载redis-4.0.9

2 … 阅读全文

gem install redis报错快速解决

 

报错原因:安装redis的话,ruby版本最低是2.2.2,而当前版本是2.0.0,所以无法安装 解决办法:升级ruby版本 注:网上大多数版本都是安装RVM,查看rvm中的版本来安装,速度奇慢 … 阅读全文